お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

関連記事

Apple ID のデバイスリストを調べ、Apple ID でサインインしているデバイスを確認する

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: ディバイスリストに加えることの出来ない、古いiMacについての質問に答えられますか?

古いiMac(27-inch:Mid 2010)を使用していましたが、ディスプレイが、前触れもなく消えるので、使えないので、新しい、iMac(27-inch Retina 5K, Late 2014)を使用していましたが、もったいないと思い、半年ぶりに、再起動して、Apple Hardware Testをしたところ、異常なしと出ましたので、画面を共有して、使ってみていますが、OSがOSX Snow Leopard 10.6.8なので、バージョンアップしようとしましたが出来ませんので、アップルストアに繋ごうとすると、正確なパスワードを使用しているにもかかわらず、エラーとなります。確かに、iCloudには登録していないし、登録の対象でないので、判るのですが、すでに購入済みのアップデートソフトをダウンロードできないので困っています。お知恵があれば教えてください。ついでに、ディスプレイの勝手なスリープを起こす方法も。

iMac, Mac OS X (10.6.8), ディスプレイの勝手なスリープ

投稿日

返信
スレッドに付いたマーク 参考になった

2017/11/25 10:27 m_kiyoshige への返信 m_kiyoshige への返信

2010 ならmacOS High Sierra がインストールできますね。新しい方のMac でインストーラをダウンロードすれば良いのでは。ただ既に故障しているので、アップデートして動くかは疑問です。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

スレッドに付いたマーク 参考になった

2017/11/25 10:27 m_kiyoshige への返信 m_kiyoshige への返信

2010 ならmacOS High Sierra がインストールできますね。新しい方のMac でインストーラをダウンロードすれば良いのでは。ただ既に故障しているので、アップデートして動くかは疑問です。

2017/11/25 10:27

返信 参考になった (1)

2017/11/25 10:43 ni_ki への返信 ni_ki への返信

ni_ki様

有益なコメント有り難うございました。お陰様で、古いiMac (27-in:Mid 2010)にMacOS High Sierraをインストールすることが出来ました。ただ、突然のスリープは、解消する事が出来ませんので、ディスプレイのみ別の装置を共用しながらでしたので、かなり時間がかかってしまいました。中身はちゃんと動いておりますので、インストールは完全に成功していることをお伝えしておきます。スリープの方の症状は、相変わらず起動したときに、0.5秒ほど、画像が出たあと、スリープに入ってしまいます。これは、メモリが4GBしか付けていないことと関係があるのでしょうか?

2017/11/25 10:43

返信 参考になった
スレッドに付いたマーク 参考になった

2017/11/25 16:31 m_kiyoshige への返信 m_kiyoshige への返信

メモリ容量とは関係ないと思います。仮想環境なら4GB でも動いたと思いますので。

2017/11/25 16:31

返信 参考になった (1)
ユーザのユーザプロフィール: m_kiyoshige

質問: ディバイスリストに加えることの出来ない、古いiMacについての質問に答えられますか?