お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: アプリのバージョン更新について

インストールしているアプリを最新バージョンに更新する時以前使用していたアップルIDのパスワードを要求されます。アップルIDは変更済みパスワードも勿論変更済みです。どのように対処したら良いでしょう?

投稿日

返信

ページコンテンツが読み込まれました

2017/11/22 07:50 yukisan1958 への返信 yukisan1958 への返信

購入時に使用したApple IDと該当IDで最後に更新したパスワードを入力するしか手は無いです。

2017/11/22 07:50

返信 参考になった

2017/11/22 10:11 yukisan1958 への返信 yukisan1958 への返信

Apple IDを途中で変えられたということですね。

でしたら、以前のApple IDとパスワードを入力していただくか、

以前のApple IDでインストールしてアップデートできないアプリを削除していただき、

現在のApple IDでインストールしなおしていただければ、アップデートできるかと思います。

2017/11/22 10:11

返信 参考になった
ユーザのユーザプロフィール: yukisan1958

質問: アプリのバージョン更新について