お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: 初代 iPad mini ですが、「一般」「ソフトウェアアップデート」で「iOS 9.3.5 お使いのソフトウェア最新です」と表示されます。

初代 iPad mini ですが、「一般」「ソフトウェアアップデート」で「iOS 9.3.5 お使いのソフトウェア最新です」と表示されます。これは異常でしょうか?



* タイトルを変更いたしました。 Apple Inc.

iPad mini Wi-Fi + Cellular (MM), iOS 9.3.5

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

初代iPad miniはiOS9.3.5までしか対応していないので正常です

ご安心ください

投稿日

スレッドに付いたマーク 参考になった

2017/11/26 23:13 toyokik への返信 toyokik への返信

toyokik さんによる書き込み:

バージョンの違う iOS 機器とはできないのが仕様なのでしょうか?

必ずしもそうではないと思います。

少なくとも手元の環境では、バージョンの違うiOS機器間でもAirDropを利用できています。


具体的には、ちょっと古いiPadが有りましてそのiOSは10.3.3です。その他のiOS機器(iPhoneやiPad mini)のiOSは、11.1.2です。それらバージョンの違う機器間でAirDropは利用可能です。またiPad(iOS10.3.3)とmacOS機器(macOS10.13.1)との間でも、AirDropは利用可能です。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

2017/11/23 00:20 urichin への返信 urichin への返信

その時、他のデバイスと AirDrop ができないようなのですが、バージョンの違う iOS 機器とはできないのが仕様なのでしょうか?

2017/11/23 00:20

返信 参考になった

2017/11/24 01:36 toyokik への返信 toyokik への返信

他のデバイスと AirDrop ができないようなのですが

相手が認識できれば転送可能なのでは?

実際に確認したのなら、設定の問題と思うけど…… 例えば、連絡先のみとしてるなら全てに変更してみるとか、設定変更すると転送できることもありますね。

2017/11/24 01:36

返信 参考になった
スレッドに付いたマーク 参考になった

2017/11/26 23:13 toyokik への返信 toyokik への返信

toyokik さんによる書き込み:

バージョンの違う iOS 機器とはできないのが仕様なのでしょうか?

必ずしもそうではないと思います。

少なくとも手元の環境では、バージョンの違うiOS機器間でもAirDropを利用できています。


具体的には、ちょっと古いiPadが有りましてそのiOSは10.3.3です。その他のiOS機器(iPhoneやiPad mini)のiOSは、11.1.2です。それらバージョンの違う機器間でAirDropは利用可能です。またiPad(iOS10.3.3)とmacOS機器(macOS10.13.1)との間でも、AirDropは利用可能です。

2017/11/26 23:13

返信 参考になった (1)

2017/11/24 14:45 NoriBay への返信 NoriBay への返信

onesize様、NoriBay様、ありがとうございます。機器の設定も確認しましたがどうもうまくいきません。もう少し色々試してみます。

2017/11/24 14:45

返信 参考になった

2017/11/25 23:13 toyokik への返信 toyokik への返信

iOSデバイス同士では問題が起きたことがないので通用するか不明ですが、お互いが認識しない時にBluetoothの設定画面を開くと上手くいくことがありますよ。比較的最近のMacとiOSとはAirDropできないMac間でAirDropをしようとしたら認識されなかったので、ペアリングする感覚で設定画面を表示してたらAirDropできた。


追記

なので、OSのバージョンが違うからAirDropできないということは無いと思ってます。

2017/11/25 23:13

返信 参考になった
スレッドに付いたマーク この回答で解決

2017/11/26 00:34 toyokik への返信 toyokik への返信

初代iPad miniはiOS9.3.5までしか対応していないので正常です

ご安心ください

2017/11/26 00:34

返信 参考になった
ユーザのユーザプロフィール: toyokik

質問: 初代 iPad mini ですが、「一般」「ソフトウェアアップデート」で「iOS 9.3.5 お使いのソフトウェア最新です」と表示されます。