お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: Mac OS X 10.7.5からのアップグレードができません。

現在PCは、Mac Book Pro Late 2011を使用しており、バージョンはMac OS X 10.7.5です。

この環境で、特に不自由無く使用しており、アップグレード等を購入してから何もしていなかったのですが、

現在使用しているiPhone6(iOS 11.2.1で最新です。)を同期しようとしたところ、エラーが発生し、同期出来なくなってしまいました。

iTunesも12.2.25で最新と表示されているのですが、いろいろと調べてみたところ、

MacのOS X 10.7.5が、iPhoneのバージョンに対して低すぎるのではないかということが、なんとなくわかりました。

そこで、こちらも最新版にしようとAppStoreからOS X El Capitanのダウンロードを試みたのですが、

入手ボタンを押すと『このアップデートには、macOSバージョン10.8以降が必要です。』という注が出て、

アップグレードが出来ません。


macOSバージョン10.8は2000円ほどで売っているのを見たのですが、

こちらを購入しないと、もうこのPCではiPhone6を同期出来ないのでしょうか?

OS X El Capitanの詳細を読むと、このPCはMac Book Pro Late 2011なので、

無料ダウンロードできないのかという気もするのですが、

入手ボタンから先へ進めません。

どなたか解決策のご教示をお願い致します。

MacBook Pro, Mac OS X (10.7.5)

投稿日

返信

ページコンテンツが読み込まれました

2017/12/19 01:50 umcic への返信 umcic への返信

macOS High Sierra ならその表示が出てもおかしくないのですが、OS X El Capitan のダウンロードではお考えの通り出ないはずですね。Apple に問い合わせて見てはいかがでしょうか。

2017/12/19 01:50

返信 参考になった

2017/12/19 02:32 umcic への返信 umcic への返信

OS X El Capitanの詳細を読むと、このPCはMac Book Pro Late 2011なので、

無料ダウンロードできないのかという気もするのですが、


MacBook Pro Late 2011 は、Lion 以降で以下の OS が稼働します。


OS X Mountain Lion 10.8(OS X Mountain Lion - 技術仕様 - Apple Support

OS X Mavericks 10.9(OS X Mavericks - 技術仕様 - Apple Support

OS X Yosemite 10.10(OS X Yosemite - 技術仕様 - Apple Support

OS X El Capitan 10.11(OS X El Capitan - 技術仕様 - Apple Support

macOS Sierra 10.12(MacOS Sierra - 技術仕様 - Apple Support

macOS High Sierra 10.13(macOS High Sierra - 技術仕様 - Apple Support


OS X Mountain Lion は、Apple Store で購入したコンテンツコードを使って App Store からインストーラをダウンロードできます。

OS X Mavericks 以降の OS は App Store から無料でインストーラをダウンロードできるようになりましたが、配布期間を終えた後にインストーラをダウンロードするには、配布期間中の入手(無料ダウンロード)履歴が必要です。入手履歴がありますと、App Store の<購入済み>タブの購入済みソフトウェアの一覧に表示され、そこから再ダウンロードできます。


入手ボタンを押すと『このアップデートには、macOSバージョン10.8以降が必要です。』という注が出て、アップグレードが出来ません。


もしかして、macOS High Sierra のインストーラをダウンロードしようとした時の表示ではありませんか?macOS High Sierra は現在配布中で、umcic さんの MacBook Pro も対象機種になりますので無料ダウンロードできるのですが、アップグレードのシステム条件として OS X Mountain Lion 10.8 以降の OS である必要があります。その判定に引っかかったのではないかと思います。

尚、OS X El Capitan のインストーラを新規ダウンロードできる公式サイト(OS X El Capitan をダウンロードする方法 - Apple サポート - Apple Support)が公開されています。これは macOS Sierra の対象機種から外れた Mac(例:MacBook Pro Mid/Late 2007 〜 Mid 2009 )向けであり、ダウンロードする際に対象機種かどうか自動的に判定されるようになっていたかと思いますが、システム条件が OS X Snow Leopard 10.6.8 以降ですので、駄目元でダウンロードを試してみては如何でしょうか?上手く行けばラッキーということで ... 。

2017/12/19 02:32

返信 参考になった
ユーザのユーザプロフィール: umcic

質問: Mac OS X 10.7.5からのアップグレードができません。