お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

お知らせ: macOS Mojave にアップグレードする


macOS Mojave には、ダークモードやスタックなどの新機能や、3 つの新しい内蔵 App が新たに加わり、クリックするたびにさらに多くのことができるようになります。 macOS Mojave へのアップグレード方法はこちら >

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: High Sierra 自動大文字化を無効にしたい

タイトルの通り、英字を入力する際に一番初めの文字が

大文字になってしまうことがあるのですが、

この機能は全てライブ変換に集約されているのでしょうか?


大文字化だけを無効にすることはできないのでしょうか?


環境設定を見てみたのですが、項目が見当たらなかったので質問させていただきました。


ご回答よろしくお願いいたします。

MacBook Pro (15-inch, 2017), macOS High Sierra (10.13.2)

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

失礼しました。

システム環境設定>キーボード>ユーザ辞書です。

最後の部分が抜けてました。申し訳ありません。

# 英語表記もSystem Preferences>Keyboard>Textで、こちらは真ん中が抜けてました。

投稿日

ページコンテンツが読み込まれました

2018/01/22 20:50 sakuramasu への返信 sakuramasu への返信

sakuramasu による書き込み:


タイトルの通り、英字を入力する際に一番初めの文字が

大文字になってしまうことがあるのですが、

この機能は全てライブ変換に集約されているのでしょうか?


大文字化だけを無効にすることはできないのでしょうか?

システム環境設定>キーボードに「文頭を自動的に大文字にする」という項目があります。

# 英語表示だと、System Preferences>Textの「Capitalize words automatically」になります。

2018/01/22 20:50

返信 参考になった
スレッドに付いたマーク この回答で解決

2018/01/22 21:04 sakuramasu への返信 sakuramasu への返信

失礼しました。

システム環境設定>キーボード>ユーザ辞書です。

最後の部分が抜けてました。申し訳ありません。

# 英語表記もSystem Preferences>Keyboard>Textで、こちらは真ん中が抜けてました。

2018/01/22 21:04

返信 参考になった

2018/01/22 21:06 ToMi への返信 ToMi への返信

ToMiさま


ありがとうございました!

ユーザー辞書は関係ないだろうとこのタブを軽視していました。

もう少し注意深く見るように気をつけます。

とても助かりました。

2018/01/22 21:06

返信 参考になった
ユーザのユーザプロフィール: sakuramasu

質問: High Sierra 自動大文字化を無効にしたい