お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: Ethernetを繋ぐと他のデバイスのWiFi接続が回復する

断続的に起こる現象なのですが、ある程度決まった時間帯(AM5:00頃が多い)に、WiFiからのネット接続が出来なくなる現象があります。

インターネットは

OCN光、ホームゲートウェイ PR-S300NE、無線LANルーター AirMac TimeCupsule

AirMacはブリッジで接続。

一般的なリセット等はやりましたが、同様な現象が続いています。

回線業者にも問い合わせましたが、何もしなくてもしばらくするといつの間にか回復しているため、ホームゲートウェイが原因ではなさそうとのことでした。

PR-S300NEに直接繋ぐPCはなかったのですが、接続状態を確認するためにEthernet接続すると、他のデバイスのWiFiも回復しました。

結局どこが悪いのか分からなくなり、もし何かご存知の方がいらしたら教えて頂けると助かります。

iMac, iOS 11.2.5

投稿日

返信
スレッドに付いたマーク 参考になった

2018/01/24 11:49 Hide1181 への返信 Hide1181 への返信

 原因が二つ予想できます。


1.TimeCapsuleの問題。

TimeCapsuleがブリッジでぶら下がっているようですのでIPアドレスはPR-S300NEから取得できているはず。

しかしなんらかの問題があり、TimeCapsule配下の機器とTimeCapsuleはWiFiが繋がっているだけでその上流とのやり取りができていない。


2.PR-S300NEの問題。

PR-S300NEに設定またはハードウェア上に問題があり、特定の状況が揃った時にTimeCapsule以下にIPアドレスをきちんと振ることができない。


まずはWan側LAN側の配線ミスがないことを確認した上で、両機器とも再起動して見てください。

(基本的なリセットは試し済みとのことですので、これは終わってますかね)

改善しない場合は工場出荷状態に戻して再設定してみてください。


 これも試し済みなら、症状が出た際のすべての機器のIPアドレスを確認してください。

PR-S300NEに有線接続すると改善するようですので、PR-S300NEではなくTimeCapsuleに有線接続してTimeCapsuleのIPアドレスを確認して見てください。

 このIPアドレスを見ることにより原因が絞り込めると思いますよ。

追記:

書き込み中に返信があったようで、冗長な書き込みになりすみません。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

2018/01/24 10:56 Hide1181 への返信 Hide1181 への返信

Wi-Fi はどのように繋がらないのでしょうか。無線として繋がらないのかIP アドレスが割り当てられないのかとかで対象方が変わる気がします。

2018/01/24 10:56

返信 参考になった

2018/01/24 11:04 ni_ki への返信 ni_ki への返信

早速返信ありがとうございます。

無線としては繋がっているようにみえますが、AirMacユーティリティではルーターを認識出来ていません。

2018/01/24 11:04

返信 参考になった

2018/01/24 11:13 xy への返信 xy への返信

書き方がまずかったですかね。

iPhoneのAirMacユーティリティを開くと、AirMacが見つからない状態ということだったのですが。

2018/01/24 11:13

返信 参考になった

2018/01/24 11:15 Hide1181 への返信 Hide1181 への返信

お使いのルータはAirMac ユーティリティでは対応できません。

それでTime Capsule はネットに異常があっても認識される場合が多いので認識できたとしても参考になりません。なので異常時にIP アドレスが割り当てられているかなどを確認してみてください。何が起きているかを把握できないと対処のしようがないです。

2018/01/24 11:15

返信 参考になった

2018/01/24 11:19 ni_ki への返信 ni_ki への返信

やはり、TimeCupsuleの故障と考えていいのですかね。

完全に繋がらないではなく、有線接続デバイスがあると回復してしまうので、確信がなかった次第です。

2018/01/24 11:19

返信 参考になった
スレッドに付いたマーク 参考になった

2018/01/24 11:49 Hide1181 への返信 Hide1181 への返信

配付IP数の制限とか、

TimeCapsuleの有線ポートへの接続でどうかとか、

Macアドレスによる接続制限とか、

PPPoEの設定ミスとか。

2018/01/24 11:49

返信 参考になった (1)

2018/01/24 11:40 xy への返信 xy への返信

一度、工場出荷時状態にリセットしたので、接続先ユーザー名とパスワード以外は初期設定です。

TimeCupsuleの有線ポートは試したかったのですが、回復してしまうとまた不具合でるまで待たないといけません…

2018/01/24 11:40

返信 参考になった
スレッドに付いたマーク 参考になった

2018/01/24 11:49 Hide1181 への返信 Hide1181 への返信

 原因が二つ予想できます。


1.TimeCapsuleの問題。

TimeCapsuleがブリッジでぶら下がっているようですのでIPアドレスはPR-S300NEから取得できているはず。

しかしなんらかの問題があり、TimeCapsule配下の機器とTimeCapsuleはWiFiが繋がっているだけでその上流とのやり取りができていない。


2.PR-S300NEの問題。

PR-S300NEに設定またはハードウェア上に問題があり、特定の状況が揃った時にTimeCapsule以下にIPアドレスをきちんと振ることができない。


まずはWan側LAN側の配線ミスがないことを確認した上で、両機器とも再起動して見てください。

(基本的なリセットは試し済みとのことですので、これは終わってますかね)

改善しない場合は工場出荷状態に戻して再設定してみてください。


 これも試し済みなら、症状が出た際のすべての機器のIPアドレスを確認してください。

PR-S300NEに有線接続すると改善するようですので、PR-S300NEではなくTimeCapsuleに有線接続してTimeCapsuleのIPアドレスを確認して見てください。

 このIPアドレスを見ることにより原因が絞り込めると思いますよ。

追記:

書き込み中に返信があったようで、冗長な書き込みになりすみません。

2018/01/24 11:49

返信 参考になった (1)

2018/01/24 11:48 Hide1181 への返信 Hide1181 への返信

仔細が思いだえないですが去年の書き込みで、似たような話を思い出しました。その時は物理的な配線ミスが原因だったような気がします。

通常はありえないような接続ミスだった覚えがあります。配線などを再度、疑いの目を持って確認することをお勧めします。

2018/01/24 11:48

返信 参考になった

2018/01/24 11:58 ni_ki への返信 ni_ki への返信

皆さんありがとうございます。

だいぶ自分の知りたいところに近づけたと思います。

症状がいつ出るのか分からないため、すぐに検証出来ないものもありますが、配線等は再度確認してみようと思います。

2018/01/24 11:58

返信 参考になった

2018/01/24 14:07 Hide1181 への返信 Hide1181 への返信

> AirMacが見つからない


TimeCapsueはブリッジということですが、アドレスはどうしてますか?

症状的には、TimeCapsuleのアドレスがPR-S300NEからもらえてない状態です。ブリッジだと、TimeCapsuleのアドレスはどんなものでもブリッジとして正常に動作します。ただ、PR-S300NEが配布してるアドレス以外だと、AirMacユーティリティでTimeCapsuleが見えなくなります。

ま、DHCPでPR-S300NEからアドレスをもらえば良いのですが。


Ethernetをつなぐって何と何をイーサネットでつなぐんでしょうか?

TimeCapusleはEthernetでPR-S300NEにつないでるんじゃないのですか?

2018/01/24 14:07

返信 参考になった

2018/01/24 16:26 はに への返信 はに への返信

返信が遅くなりまして申し訳ありません。

通常使用では、PR-S300NE-AirMacのみ有線接続し、ほかのデバイスはWiFiでした。

接続不良が生じた為、状態確認のためPCとPR-S300NEを有線で繋いだ次第です。


因みに、そのPCがAirMacとWiFiで接続出来ないことが確認されました。他のデバイスは大丈夫なのにです。当然、受信側のPCの問題かと考えましだが、PR-S300NEに別のWiFiルーターを繋いだら接続出来ました。PCに古いWiFi設定が残っていると障害になるかと思い、全て消去しましたが同じでした。

やはり、Timecupsuleが悪い?、でも中途半端な不調で困ってます。

2018/01/24 16:26

返信 参考になった
ユーザのユーザプロフィール: Hide1181

質問: Ethernetを繋ぐと他のデバイスのWiFi接続が回復する