お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: iMacと同期できなくなりました!

iTunesでiMacと同期できなくなりました!

投稿日

返信

ページコンテンツが読み込まれました

2018/01/25 15:49 Takako926 への返信 Takako926 への返信

それで?

何か環境が変わりましたか?


例えば新しいiPhoneにしたんだけどiMacが古いまま...とか?

2018/01/25 15:49

返信 参考になった

2018/01/25 15:50 Takako926 への返信 Takako926 への返信

Takako926さん、こんにちは


こういうときには、iOS/iTunesのバージョンや、発生しているエラーメッセージを記載するとわかりやすいです。同期が出来なくなったのは最近ですか?また、覚えている限り、前に同期できていた頃から変わったことはありますか?例えば、iOSのバージョンアップをしたとか。iTunesはiOSのバージョンに合わせてアップデートされますが、現在最新のiTunes12.7.3はWindows7以降か、MacOSX10.10.5以降でないとインストールできません。これら以前のシステムで更新を確認すると「最新です」と表示されますが、それはリリースされている最新バージョンではなく、そのシステムで使用できる最終バージョンの意味です。まずはバージョンを確認して、以前のバージョンをお使いならばアップデートしてみてください。


《書き込みにコメント付け隊》

いとうみきでした

2018/01/25 15:50

返信 参考になった
ユーザのユーザプロフィール: Takako926

質問: iMacと同期できなくなりました!