お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: 古いOS Xのインストール

ヤフオクでimac20インチ2009年モデルを入手したのですがOS Xの再インストール時Apple による適格性で過去のOS Xの購入履歴がないことによりインストールできません。(macは2015年のMacBookproを始めて持ちました。)起動時のOS Xは Yosemiteをインストールするらしいのですが自分はEI capitanからしか利用してないのでApple Storeで古いOS Xのインストールディスクを購入しようかとおもったのですが、その場合はApple IDによるインストール時の適格性とかは審査されてしまうのでしょうか?購入予定のOS XはLionです。

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

購入すれば適格性だろうがインストールはできます。メモリが足りないとかのハードウェア要因は別ですが。

で購入するならOS X Mountain Lion で良いのではないでしょうか。

OS X Mountain Lion - Apple(日本)

投稿日

ページコンテンツが読み込まれました

2018/02/22 17:06 久のう への返信 久のう への返信

ヤフオクでimac20インチ2009年モデルを入手したのですがOS Xの再インストール時Apple による適格性で過去のOS Xの購入履歴がないことによりインストールできません。


「適格性」というので何を表現されているのか、よく分からない(意味が取れない)のですが…。


「過去のOS Xの購入履歴がない」から「Apple による適格性で」「インストールできません。」なのではなくて、単に、そのOSを購入(正確に言うと配布されているときにダウンロード)していないから使用する権利が無くかつ一部(Snow Leopard〜Mountain Lion・有料販売をしていたOS)を除いて古い(無償配布されていた)OSは配布を終了していますから、使用できないだけですが…。


#単に仕様許諾契約を満たしていない、所謂普通のソフトウェアやOSと同じですが…。

#やはり、「適格性」と表現されていることが良く分かりません…。


購入予定のOS XはLionです。


販売されているわけで、購入したら使えますが…。


Apple Storeで古いOS Xのインストールディスクを購入


ディスクではなくダウンロード販売です。


imac20インチ2009年モデル


なら、ハードウェアにプリインストールとしてLeopradのインストールディスクが付属しているはずですが。

2018/02/22 17:06

返信 参考になった
スレッドに付いたマーク この回答で解決

2018/02/22 17:44 久のう への返信 久のう への返信

購入すれば適格性だろうがインストールはできます。メモリが足りないとかのハードウェア要因は別ですが。

で購入するならOS X Mountain Lion で良いのではないでしょうか。

OS X Mountain Lion - Apple(日本)

2018/02/22 17:44

返信 参考になった (1)

2018/02/22 17:46 NO9 への返信 NO9 への返信

「適格性」というので何を表現されているのか、よく分からない(意味が取れない)のですが…。

いや、実際に、そういう「適格性」という言葉を使って、エラーが表示されるらしいですよ。

コンピュータの適格性エラー |公式 Apple サポートコミュニティ


まあ、そもそも、そのインストールしようとしているOS Xがどこから出て来たのか、経緯が書かれていないので、判別出来ないのですけれどね。

多分、中古のiMacなので、前のユーザーがインストールした復元パーティーションが残っていて、そこからインストールしようとして適格性エラーが出たのだと思いますが…。

2009年モデルだと、下記のサポートページに出ているようなインターネット復元も使えませんし、付属のOSインストールディスクなり、MacOS X 10.6 SnowleopardのDVD-ROMなりでインストールするか、ダウンロード販売のOS X 10.7 or 10.8を自分のApple IDで購入しなければ、とりあえず使い物になりませんよね。

macOS をインストールする方法 - Apple サポート


でも、スレ主さん。

今更、2009年モデルを購入して何に使うのか判りませんが、20インチですから「Early 2009」ですよね?

修理サービスも終了し、最新のOSも動かないiMacに、何処まで、お金をかけますか?

まあ、OS X 10.6.8以降のOSを、正規の手段で入手してインストールすれば、El Capitanまでは動きますけれど…。

OS X El Capitan - 技術仕様

2018/02/22 17:46

返信 参考になった

2018/02/22 19:02 粕谷 明 への返信 粕谷 明 への返信

いや、実際に、そういう「適格性」という言葉を使って、エラーが表示されるらしいですよ。


あら、Appleはなんてややこしい表現を…。


Apple IDとパスワードを入れたら弾かれるという要は使用許諾契約違反、ダウンロードしているOSが使っているApple IDでは使えないという話ですよね…。

2018/02/22 19:02

返信 参考になった
ユーザのユーザプロフィール: 久のう

質問: 古いOS Xのインストール