お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: 10.4.11tigerからのアップグレード

古いMacBookを現役で使用してます。多分、Late2006-blackです。

先日HDDからSSDに交換したので購入時のCDでOSをインストールしました。

そのバージョンが10.4.11です。

ここから最新のバージョンのOSまで上げるにはどうすれば良いですか?

10.5、10.6。。。と順にCDをヤフオク等で買って上げてくしかないですか?

飛び級で一気に上げる方法は有りますか?

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

ここから最新のバージョンのOSまで上げるにはどうすれば良いですか?

Late2006-black


は「最新のバージョンのOS」・High Sierraには対応していませんが…。


10.5、10.6。。。と順にCDをヤフオク等で買って上げてくしかないですか?飛び級で一気に上げる方法は有りますか?


普通に「飛び級で一気に上げ」たりできますが…。


追記:


MacBook Late 2006だと、Lionまででは。

OS X Lion および Mac OS X v10.6 のシステム条件 - Apple サポート

OS X Mountain Lion - 技術仕様

投稿日

ページコンテンツが読み込まれました

スレッドに付いたマーク この回答で解決

2018/03/09 10:09 shumy への返信 shumy への返信

ここから最新のバージョンのOSまで上げるにはどうすれば良いですか?

Late2006-black


は「最新のバージョンのOS」・High Sierraには対応していませんが…。


10.5、10.6。。。と順にCDをヤフオク等で買って上げてくしかないですか?飛び級で一気に上げる方法は有りますか?


普通に「飛び級で一気に上げ」たりできますが…。


追記:


MacBook Late 2006だと、Lionまででは。

OS X Lion および Mac OS X v10.6 のシステム条件 - Apple サポート

OS X Mountain Lion - 技術仕様

2018/03/09 10:09

返信 参考になった (1)

2018/03/09 13:45 shumy への返信 shumy への返信

Lionの入手にApp Storeが必要で、App StoreはSnow Leopardが必要です。

最低でも、Snow LeopardとLionは購入することになりますよ。

2018/03/09 13:45

返信 参考になった

2018/03/09 14:01 onesize への返信 onesize への返信

最低でも、Snow LeopardとLionは購入することになりますよ。


一応、他にMacを持っていてLionは購入済の場合も想定して。


まぁ、昔、Lion発売当時はApple StoreでUSBフラッシュメモリ形式のLionを販売してましたし、そいつの入手も考えられますし。

2018/03/09 14:01

返信 参考になった
ユーザのユーザプロフィール: shumy

質問: 10.4.11tigerからのアップグレード