お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: 古いiPod

古いiPodのモデルMD057J/Aの容量6.4GBを使っています。

最新バージョン6.1.6まで上がったみたいなのですが

それ以上のバージョンには上げることは出来ないのでしょうか?

落としたいアプリがあって、IOS9.0が必要です。と表示されます。

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

iOS6以上にすることは出来ません。

投稿日

スレッドに付いたマーク 参考になった

2018/03/12 16:09 ozisan230 への返信 ozisan230 への返信

お使いのiPod touchの第4世代は6.1.6までしか利用できません。

iOS9以降が必要であれば買い替え(iPod touchであれば第5世代以降)しか方法はありません。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

スレッドに付いたマーク 参考になった

2018/03/12 16:09 ozisan230 への返信 ozisan230 への返信

お使いのiPod touchの第4世代は6.1.6までしか利用できません。

iOS9以降が必要であれば買い替え(iPod touchであれば第5世代以降)しか方法はありません。

2018/03/12 16:09

返信 参考になった (1)
ユーザのユーザプロフィール: ozisan230

質問: 古いiPod