お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: アプリのアップデートが出来ません

iPhone8を使用しています。

アプリのアップデートを実行しようとすると、以前使用していたApple IDが表示され、パスワードを要求されます。(パスワードはユーザがアップロードしたファイル分かりません)

何故か特定のアプリのアップデートだけ現在使用していないIDとパスワードの要求になり、このアプリだけアップデート出来ずにいます。

他のアプリは現在のIDでアップデートが出来ます。

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

そのアプリを削除した上で、現在のApple IDで再取得するのが、面倒ないのでは。

投稿日

スレッドに付いたマーク 参考になった

2018/04/28 19:48 misa137 への返信 misa137 への返信

アップデートしようとしているアプリが「以前使用していたApple ID」で購入ダウンロードしたものだからでは?

であれば、アプリを一旦削除し現在のApple IDで購入ダウンロードしなおす必要があります。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

スレッドに付いたマーク 参考になった

2018/04/28 19:48 misa137 への返信 misa137 への返信

アップデートしようとしているアプリが「以前使用していたApple ID」で購入ダウンロードしたものだからでは?

であれば、アプリを一旦削除し現在のApple IDで購入ダウンロードしなおす必要があります。

2018/04/28 19:48

返信 参考になった (1)
ユーザのユーザプロフィール: misa137

質問: アプリのアップデートが出来ません