お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

お知らせ: macOS Mojave にアップグレードする


macOS Mojave には、ダークモードやスタックなどの新機能や、3 つの新しい内蔵 App が新たに加わり、クリックするたびにさらに多くのことができるようになります。 macOS Mojave へのアップグレード方法はこちら >

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: macOS High Sierra 10.13.4をインストール出来ません。

mac OS X EI Capitan(10.11.6)使用です。


iMovie08(7.1.4)を使っていましたが、再生画面が真っ暗になってしまいました。

iMovieを10.1.9にバージョンアップしようとしたのですが、

「iMovie は “Macintosh HD” にはインストールできません。OS X バージョン 10.13.2 以降が必要です。」

と出てきてしまいました。

macOS High Sierra 10.13.4にアップデートしようとしましたが、

「このバージョンのmacOS 10.13.4は、このコンピュータにはインストールできません。」

と出てきてしまいます。


PCの知識があまりなく、改善策が分かりません。

教えて頂けたら非常に助かります。宜しくお願いいたします。

iMovie '08

投稿日

返信

ページコンテンツが読み込まれました

2018/05/22 04:24 sanamei への返信 sanamei への返信

High SierraはMac App Storeからインストールしようとしていますか?

もしかして10.13.4アップデータをダウンロードして適用しようとしていませんか?

macOS High Sierra にアップグレードする - Apple サポート 公式サイト

2018/05/22 04:24

返信 参考になった

2018/05/22 05:31 sanamei への返信 sanamei への返信

失礼致します。


OS X El Capitan(10.11.x)では、「iMovie '11(9.0.9)」以前のバージョンで、写真や画像等の静止画がビューアに表示されない(真っ黒になる)既知の不具合が発生しますので、対応策としては以下の何れか、或いは両方になります。

  • 「iMovie(10.x)を使用する。
  • OS のバージョンを macOS Sierra(10.12.x)以降にアップグレードする。


一番肝心な、sanamei さんがお使いの Mac の機種とモデルの情報が全く書かれていませんので、追加でお願い致します。

(「」メニュー >「「この Mac について」>「概要」タブの、下の画像赤枠部分)

ユーザがアップロードしたファイル

sanamei さんがお使いの Mac の機種とモデルが以下の条件を満たしていない場合は、残念ながら macOS Sierra(10.12.x)及び macOS High Sierra(10.13.x)にアップグレードする事は出来ません。

  • iMac(Late 2009)以降
  • MacBook(Late 2009)以降
  • MacBook Pro(Mid 2010)以降
  • MacBook Air(Late 2010)以降
  • Mac mini(Mid 2010)以降
  • MacPro(Mid 2010)以降

macOS High Sierra をダウンロードする方法 - Apple サポート

macOS Sierra をダウンロードする方法 - Apple サポート

2018/05/22 05:31

返信 参考になった

2018/05/22 13:57 necota への返信 necota への返信

詳細をありがとうございます。

iMac(20-inch-, Mid 2007)

です。アップグレードはできないという事ですかね?

iMovieももうこのPCでは使えないのでしょうか?

2018/05/22 13:57

返信 参考になった

2018/05/22 23:24 sanamei への返信 sanamei への返信

iMac(20-inch-, Mid 2007)です。アップグレードはできないという事ですかね?

はい、macOS Sierra(10.12.x)及び macOS High Sierra(10.13.x)にアップグレード可能な iMac のモデルは共に iMac(Late 2009)以降ですので、残念ながら iMac(20-inch-, Mid 2007)では、OS X El Capitan(10.11.6)までと言う事になります。

iMovieを10.1.9にバージョンアップしようとしたのですが、「iMovie は “Macintosh HD” にはインストールできません。OS X バージョン 10.13.2 以降が必要です。」と出てきてしまいました。

確認ですが、これは Mac App Store から「iMovie(10.1.9)」をダウンロードする際に表示されるのでしょうか?


コンテンツのリンクを失念してしまいましたが、以前似た様なケースで「エラーメッセージが表示されても構わずにダウンロードの操作を行うと、その OS のバージョンに対応したバージョンの物がダウンロードされる」と言った内容のコメントを見た様な覚えが有ります。


エラーメッセージが表示されても構わずにダウンロードの操作を行うと、OS X El Capitan(10.11.6)に対応したバージョンの「iMovie」がダウンロードされたりしませんでしょうか?

iMovieももうこのPCでは使えないのでしょうか?

どうしても OS X El Capitan(10.11.6)に対応したバージョンの「iMovie」がダウンロード出来ない場合、OS X Yosemite(10.10.5)以前では写真や画像等の静止画が表示されない(真っ黒になる)不具合は発生していませんでしたので、最悪 OS をダウングレードと言う事になりますが、例えば OS X Yosemite(10.10.5)にダウングレードした場合、OS X El Capitan(10.11.x)で作成したデータは使えなくなる可能性が有りますので、自己責任でと言う事になります。

2018/05/22 23:24

返信 参考になった

2018/05/22 23:48 necota への返信 necota への返信

ありがとうございます。ストアからダウンロードする際に表示されます。

エラーメッセージが表示されても操作を行うという事が出来ませんでした。


諦めて、有料の他の動画ソフトを購入しようと思います。

細かく教えていただき、感謝いたします。

2018/05/22 23:48

返信 参考になった
ユーザのユーザプロフィール: sanamei

質問: macOS High Sierra 10.13.4をインストール出来ません。