お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: OS10.5.8のアップデート

MacBook Air 1.8GHz Intel Core i5, メモリ8G , OS X 10.8.5を使用してます。

ブラウザーが古いバージョンなもので、セキュリティー上アップデートが望ましいため、OSのアップデートを試みるべくみなさんの投稿を参考に、Snow Leopard を購入して、DVDからインストールしようとしたのですが、読み込んだフォルダーのOS X 10.8.6のアイコン上に禁止マーク的なものが表示されていて、クリックすると「23.1.1があるためインストールできません。」という様なエラーメッセージが出てしまいます。Snow Leopardにアップデートするには、一度、初期化する以外に良い方法はないでしょうか?ちなみにタイムカプセルで適宜バックアップはとっています。

MacBook Air, Mac OS X (10.5.8)

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

読み込んだフォルダーのOS X 10.8.6のアイコン上に禁止マーク的なものが表示されていて、クリックすると


???


DVD-ROMから起動してインストールされようとしているのではないのですか?


ちなみに、「OS X 10.8.6」、これは10.6.8ですか?だとしたらおかしいな…。Snow Leopardのリテール版には10.6.3までしかないんですが…。


追記:


OS X 10.8.5を使用してます。


これも10.5.8ですよね…?


さらに追記:


MacBook Air 1.8GHz Intel Core i5


??????


「Core i5」搭載だと、プリインストールはLion(Mac OS X 10.7.x)以降ですが…。


Snow Leopard以前のプリインストールモデルはCore 2 Duoですが…。

投稿日

スレッドに付いたマーク 参考になった

2018/06/03 23:40 sunekann への返信 sunekann への返信

sunekann さんによる書き込み:


MacBook Air 1.8GHz Intel Core i5, メモリ8G , OS X 10.8.5を使用してます。

これが正しいとなると、OS X Snow Leopard 10.6.x はインストールできないです。

今だとmacOS High Sierra にするしかないのでは。

macOS - アップグレード方法 - Apple(日本)

ただし動かないアプリケーションが多く出ると思われますが。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

スレッドに付いたマーク この回答で解決

2018/06/03 20:25 sunekann への返信 sunekann への返信

読み込んだフォルダーのOS X 10.8.6のアイコン上に禁止マーク的なものが表示されていて、クリックすると


???


DVD-ROMから起動してインストールされようとしているのではないのですか?


ちなみに、「OS X 10.8.6」、これは10.6.8ですか?だとしたらおかしいな…。Snow Leopardのリテール版には10.6.3までしかないんですが…。


追記:


OS X 10.8.5を使用してます。


これも10.5.8ですよね…?


さらに追記:


MacBook Air 1.8GHz Intel Core i5


??????


「Core i5」搭載だと、プリインストールはLion(Mac OS X 10.7.x)以降ですが…。


Snow Leopard以前のプリインストールモデルはCore 2 Duoですが…。

2018/06/03 20:25

返信 参考になった

2018/06/03 20:35 sunekann への返信 sunekann への返信

OSX 10.5の搭載されたMacBook Airはないはずですが

OSX 10.8.5が正しいのですよね。

なのになぜOSX 10.6 Snow Leopardをインストールしようとしているのですか?

これではアップデートになりませんが。

2018/06/03 20:35

返信 参考になった

2018/06/03 20:32 Pajerow への返信 Pajerow への返信

OSX 10.5の搭載されたMacBook Airはないはずですが。


これは11"のということですよね?初代のMacBook AirはLeopard搭載でしたから。

2018/06/03 20:32

返信 参考になった
スレッドに付いたマーク 参考になった

2018/06/03 23:40 NO9 への返信 NO9 への返信

その通りです。すいません、勘違いしていました。

Core i5モデルだとLeopardということはないですね。

2018/06/03 23:40

返信 参考になった (1)
スレッドに付いたマーク 参考になった

2018/06/03 23:40 sunekann への返信 sunekann への返信

sunekann さんによる書き込み:


MacBook Air 1.8GHz Intel Core i5, メモリ8G , OS X 10.8.5を使用してます。

これが正しいとなると、OS X Snow Leopard 10.6.x はインストールできないです。

今だとmacOS High Sierra にするしかないのでは。

macOS - アップグレード方法 - Apple(日本)

ただし動かないアプリケーションが多く出ると思われますが。

2018/06/03 23:40

返信 参考になった (1)

2018/06/03 23:59 sunekann への返信 sunekann への返信

ご解答いただきありがとうございました。10.5.8→10.8.5の間違いでした!Mountain LionからYosemiteへアップグレードすべきだったのですね。 やり直してみます!

2018/06/03 23:59

返信 参考になった

2018/06/04 00:07 ni_ki への返信 ni_ki への返信

ご解答ありがとうございます。ご指摘の通りです。質問が間違っていて申し訳ありませんでした。Mountain Lionからのアップグレードが必要なのですが、High Sierraはダウンロードしてみたのですが、うまく入らなかったので、もう少し前のYosemite かEl Captainにアップデートしてみようと思います。

2018/06/04 00:07

返信 参考になった

2018/06/04 00:17 sunekann への返信 sunekann への返信

OS X El Capitan は方法があるらしいですが、OS X Yosemite は以前にダウンロードしたことがないとダウンロードできないです。ダウンロードしたことがありますか。

2018/06/04 00:17

返信 参考になった
ユーザのユーザプロフィール: sunekann

質問: OS10.5.8のアップデート