お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

関連記事

他社製の Audio Units プラグインを無効にする/削除する/再スキャンする

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: audio unitをスキャン

logic pro xを起動すると毎回audio unitをスキャンします。


以前の環境だと(el capitan)新たにプラグインを追加した際以外はスキャン時間はなかったです。

high sierra環境だと毎回起動時に500近いプラグインをスキャンするので5分くらいかかってしまいます。

MacbookPro2017 15inchです。


試しにel capitan環境で全く同じプラグインをインストールして症状が出ていなかったimac2012も

high sierraにアップしたら同様の症状が出るようになりました。


プラグインのサンプルデータは本体の書類にインストールしてicloudドライブで共有しないようにしています。

新しいAFPSに何らかの問題があるように思うのですが・・・。

サポートに問い合わせてもこのような症状は知らないとの事。

同じような事で困っている方、対策方法をご存知の方おられましたら宜しくお願いします。


Macbookpro2017 15inch

OS:10.13.5

Logic:10.4.1

Logic Pro X, macOS High Sierra (10.13.5)

投稿日

返信
スレッドに付いたマーク 参考になった

2018/06/18 04:07 lbms への返信 lbms への返信

私もよく似た症状が出始めたので参考までに書いてみました。


先日Waves Centralを起動したところ

V9→V10にバージョンアップしてください。とのウインドウがでて、バージョンアップしたのですが、プラグインもバージョンアップしないとV10に対応するプラグインとしてオーソライズされなかったため、検証結果がWaves社のプラグインで 「×」 となる状況でした。

そこでプラグインもバージョンアップしオーソライズできたところで、再トライしたところ、検証結果がWaves社のプラグインで 「○」 となりました。ところが、毎回スキャンの状況に変化なく、この時点でサポートセンターに相談してみました。


いろいろ検証していただいた結果、Waves社のバージョンアップに伴い、スキャン検証結果をLogic pro側に引き継ぎされていないのが原因で毎回スキャンしているのでWaves社に問い合わせてください。今後のバージョンアップ改善される可能性はあります。とのことでした。



iMac 2009 Late

OS:10.13.5 high sierra

Logic pro X 10.4.1

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

2018/06/09 23:10 lbms への返信 lbms への返信

始めまして。

以下が気になります。

lbms による書き込み:

high sierra環境だと毎回起動時に500近いプラグインをスキャンするので5分くらいかかってしまいます。

多いのでは?

デフォルトの状態で増やしながらチェツクしてみてください。


lbms による書き込み:

試しにel capitan環境で全く同じプラグインをインストールして症状が出ていなかったimac2012も

high sierraにアップしたら同様の症状が出るようになりました。


新しいAFPSに何らかの問題があるように思うのですが・・・。

2012はAFPSではないのでは。


lbms による書き込み:

プラグインのサンプルデータは本体の書類にインストールしてicloudドライブで共有しないようにしています。

これが一番怪しいかも。

正規の場所でチェツクを。

量が多い上に手順が複雑になりすぎているのでは?

特にicloudドライブの使用は煩雑になり回線速度に左右されます。

あまり使用しないものは外付けドライブできればSSDなどで使うのが良いのでは?

シンボリック・リンクで。

2018/06/09 23:10

返信 参考になった
スレッドに付いたマーク 参考になった

2018/06/18 04:07 lbms への返信 lbms への返信

私もよく似た症状が出始めたので参考までに書いてみました。


先日Waves Centralを起動したところ

V9→V10にバージョンアップしてください。とのウインドウがでて、バージョンアップしたのですが、プラグインもバージョンアップしないとV10に対応するプラグインとしてオーソライズされなかったため、検証結果がWaves社のプラグインで 「×」 となる状況でした。

そこでプラグインもバージョンアップしオーソライズできたところで、再トライしたところ、検証結果がWaves社のプラグインで 「○」 となりました。ところが、毎回スキャンの状況に変化なく、この時点でサポートセンターに相談してみました。


いろいろ検証していただいた結果、Waves社のバージョンアップに伴い、スキャン検証結果をLogic pro側に引き継ぎされていないのが原因で毎回スキャンしているのでWaves社に問い合わせてください。今後のバージョンアップ改善される可能性はあります。とのことでした。



iMac 2009 Late

OS:10.13.5 high sierra

Logic pro X 10.4.1

2018/06/18 04:07

返信 参考になった (1)
ユーザのユーザプロフィール: lbms

質問: audio unitをスキャン