お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.1 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: "現在のiOSは9.3.5で最新のものです" と表示されアップデートできません。

iPadについての質問です。


先日Wordをアップルストアでインストールしようとしたところ、

"iOSを10.0にアップデートしないとインストールできません"

といったような内容が表示されました。


そこでアップデートしようとしたのですが、

"現在のiOSは9.3.5で最新のものです"

と表示されアップデートできません。


どうしたら良いでしょうか。

解決方法をご存知の方は教えて頂けると有難いです。

何卒よろしくお願い致します。




* タイトルを変更いたしました。 Apple Inc.

iPad Wi-Fi, iOS 9.3.5

投稿日

返信
スレッドに付いたマーク 参考になった

2018/06/11 22:41 shionshion への返信 shionshion への返信

お使いのiPadは古すぎてiOSを9.3.5までしかアップデートできないようですね。

このiPadではWordを使用することはできません。

どうしてもWordを使用したかったら、iOS10以降に対応した新しいiPadに買い換えるしかないですね。

ディスカッションを部分的に表示しています

返信をすべて表示

ページコンテンツが読み込まれました

スレッドに付いたマーク 参考になった

2018/06/11 22:41 shionshion への返信 shionshion への返信

お使いのiPadは古すぎてiOSを9.3.5までしかアップデートできないようですね。

このiPadではWordを使用することはできません。

どうしてもWordを使用したかったら、iOS10以降に対応した新しいiPadに買い換えるしかないですね。

2018/06/11 22:41

返信 参考になった (1)
ユーザのユーザプロフィール: shionshion

質問: "現在のiOSは9.3.5で最新のものです" と表示されアップデートできません。