お知らせ:


 ◇ YouTube Apple Japan チャンネル で有用なヒントや使い方を配信中です。
 ◇ iOS 向け Apple サポート App のバージョン 2.4.2 が公開されました。

しばらく返答が寄せられていないようです。 再度ディスカッションを開始するには、新たに質問してください。

質問:

質問: アップデート出来ない

iOS6.1.6以降にアップデート出来ません。

古すぎてだめなのでしょうか?


* 個人情報を削除致しました。Apple Inc.

投稿日

返信
スレッドに付いたマーク この回答で解決
回答:
回答:

失礼致します。


「iPod touch」のフォーラムへの投稿ですので、デバイスは iPod touch と言う事で宜しいでしょうか?


また、一番肝心な iPod touch のモデルに関する情報が何も書かれていませんが、Falcon1030 さんがお使いの iPod touch のモデルは、第何世代でしょうか?


iPod touch のモデルとアップデート可能な最終バージョンは以下の様になっていますので、もし Falcon1030 さんがお使いの iPod touch のモデルが iPod touch(第4世代)の場合は、残念ながら iOS 6.1.6 以降にアップデートする事は出来ません

  • iPod touch(第1世代):iPhone OS 3.1.3
  • iPod touch(第2世代):iOS 4.2.1
  • iPod touch(第3世代):iOS 5.1.1
  • iPod touch(第4世代):iOS 6.1.6
  • iPod touch(第5世代):iOS 9.3.5
  • iPod touch(第6世代):iOS 11.4.1 〜

iPod のモデルの調べ方 - Apple サポート

投稿日

ページコンテンツが読み込まれました

スレッドに付いたマーク この回答で解決

2018/07/27 17:23 Falcon1030 への返信 Falcon1030 への返信

失礼致します。


「iPod touch」のフォーラムへの投稿ですので、デバイスは iPod touch と言う事で宜しいでしょうか?


また、一番肝心な iPod touch のモデルに関する情報が何も書かれていませんが、Falcon1030 さんがお使いの iPod touch のモデルは、第何世代でしょうか?


iPod touch のモデルとアップデート可能な最終バージョンは以下の様になっていますので、もし Falcon1030 さんがお使いの iPod touch のモデルが iPod touch(第4世代)の場合は、残念ながら iOS 6.1.6 以降にアップデートする事は出来ません

  • iPod touch(第1世代):iPhone OS 3.1.3
  • iPod touch(第2世代):iOS 4.2.1
  • iPod touch(第3世代):iOS 5.1.1
  • iPod touch(第4世代):iOS 6.1.6
  • iPod touch(第5世代):iOS 9.3.5
  • iPod touch(第6世代):iOS 11.4.1 〜

iPod のモデルの調べ方 - Apple サポート

2018/07/27 17:23

返信 参考になった (1)
ユーザのユーザプロフィール: Falcon1030

質問: アップデート出来ない