前へ 1 2 3 次へ 32 返信 最新の返信: 2012/04/01 21:42 投稿者 carpwin
智子252 Level 1 Level 1 (0 ポイント)

iPhoneのOSをバージョンアップしようとしています。

しかし、iTunesを10.5にしたらiTunesStoreがどうやっても開けず、白紙のままです。

ライブラリはちゃんと開けるし、ネット環境に問題はないようです。

ウィルスソフトも停止してみました。

iTunes‐設定‐ペアレンタルでiTunesStoreの利用を一旦停止、再度利用などもしてみました。

ログアウト、サインインなどもしてみました。

昨日から5回ぐらいiTunesのアンインストール、再インストール等試していますが、どうしてもiTunesStoreが開けないのです。

そのせいで、iPhoneのアプデもできないでいます。

 

どうすれば解決できますでしょうか???(T_T)

宜しくお願いいたします。

Baidu IME_2011-10-14_10-54-10.jpg


iPhone 4, iOS 4.3.5
  • 智子252 Level 1 Level 1 (0 ポイント)

    またはこんな画面になったりもします。

    結局開けないまま『iTunesStoreにアクセス中』の表示は消え、

    画面は変な表示のままです。

    何が原因なのでしょうか?

     

    Baidu IME_2011-10-14_11-9-30.jpg

  • masashijimmy Level 1 Level 1 (0 ポイント)

    ご参考までに、私も全く同じ症状で困っています。

     

    以前itunes10.4を使っていた時にも起こったのですが、その時はこの手順ですべてのコンポーネントを削除&再インストールを行ったところ解決しました。

     

    http://support.apple.com/kb/HT1923?viewlocale=ja_JP

     

    しかし先日、itunes10.5をインストールしたところ、再び同じ症状が再発して、上のような手順ですべてのコンポーネントを削除&再インストールしても直らなくなりました。

     

    これはitunes10.5特有の関する問題か、もしくは再インストールしたとき誤ってSafariをインストールしたことが原因だと思うのですが…この手順でも直らない場合どのようにすればよいでしょうか。

     

    他にもどなたか教えて頂ければ幸いです。

  • anzu Level 1 Level 1 (0 ポイント)

    私も同じ様な症状で困っています。

    私の場合は『iTunes store リクエストを完了できませんでした。ネットワーク接続がタイムアウトになりました。ネットワークの設定および接続を確認して、もう一度実行してください。』というメッセージが出ます。

    過去ログ、他サイトで対処方法は全て試してみましたが同じ結果になります。

    アカウント情報は表示されますが、これはネットーワークとは関係ない気がします。

    会社PCのiTunesも同じバージョンですが、そちらは問題なく接続されています。

    PCの何かが引っかかっているのだとは思うのですが、何が原因か分からないので教えて頂けば幸いです。

     

    WindowsXPSP3 32bit

    使用セキュリティソフト Avast(検査除外にiTunesフォルダ丸ごと入っています)

    ファイアウォール iTunesは除外プログラムに入っています。

    IP・DNS自動取得

    <iTunesヘルプ診断結果>

    Microsoft Windows XP Home Edition Service Pack 3 (Build 2600)

    MICRO-STAR INTERNATIONAL CO., LTD MS-7071

    iTunes 10.5.0.142

    QuickTime を利用できません ←最新バージョンインストール済

    FairPlay 1.13.35

    Apple Application Support 2.1.5

    iPod アップデータライブラリ 10.0d2

    CD ドライバ 2.2.0.1

    CD ドライバ DLL 2.1.1.1

    Apple Mobile Device 4.0.0.96

    Apple Mobile Device Driver 1.57.0.0

    Bonjour 3.0.0.10 (333.10)

    Gracenote SDK 1.9.3.494

    Gracenote MusicID 1.9.3.106

    Gracenote Submit 1.9.3.136

    Gracenote DSP 1.9.3.44

     

    iTunes シリアル番号 xxxxxxxxxxxxxxxx

     

    現在の利用者は管理者です。

    現在のローカル日時は 2011-10-14 21:54:23 です。

    iTunes はセーフ モードで実行していません。

    Webkit の高速コンポジションは無効になっています。

    HDCP をサポートしていません。

    Core Media はサポートされていません(16002)

     

    ビデオ ディスプレイ情報

     

    ASUS AH3450 Series

    VIA/S3G UniChrome IGP

     

    **** 外部プラグイン情報 ****

     

    外部プラグインはインストールされていません。

     

    Genius ID:xxxxxxxxxxxxxxxxxxxxxxxxxx

     

    iPodService 10.5.0.142は現在実行中です。

    iTunesHelper 10.5.0.142は現在実行中です。

    Apple Mobile Device service 3.3.0.0は現在実行中です。

     

    **** ネットワーク接続テスト ****

     

    ネットワークアダプタの情報

     

    アダプタ名:          {xxxxxxxxxxxxxxxxxxxxxxxxxx}

    説明:          VIA Rhine II Fast Ethernet Adapter - パケット スケジューラ ミニポート

    IP アドレス:          192.x.x.x

    サブネットマスク:          255.255.255.0

    デフォルトゲートウェイ:          192.x.x.x

    有効な DHCP:          はい

    DHCP サーバー:          192.x.x.x

    リースの取得日時:          Fri Oct 14 18:52:55 2011

     

    リースの有効期限:          Sun Oct 16 18:52:55 2011

     

    DNS サーバー:          192.x.x.x

     

    使用可能な接続:          LAN 接続

    接続中:          はい

    オンライン:                    はい

    モデムを使用:          いいえ

    LAN を使用:          はい

    プロキシを使用:          いいえ

    SSL 3.0 のサポート:          有効

    TLS 1.0 のサポート:          有効

     

    ファイアウォールの情報

     

    Windows ファイアウォールはオンです。

    iTunes が Windows ファイアウォールで有効になっています。

     

    アップル Web サイトへの接続に成功しました。

    iTunes Store をブラウズするために接続できませんでした。

    ネットワーク接続がタイムアウトになりました。

    iTunes Store から購入するための接続に成功しました。

    iPhone を更新しますーに接続しました。

    ファームウェア更新プログラム サーバーに接続できませんでした。

    ネットワーク接続がタイムアウトになりました。

    Gracenote サーバーに接続できませんでした。

    iTunes Store に最後に接続できたのは 2011-10-14 21:39:36 です。

     

    お手数お掛けしますが、宜しくお願い致します。

  • つのっP Level 1 Level 1 (0 ポイント)

    智子252さん回答ではなく、私も助けて頂きたくあいのりさせて下さい。

     

    私もまったく同じ症状で困っております。

    iphoneをiOS5にしたくitunesをアップデートしたらstoreへ接続できない・・・。

    今までも毎回ver.upの際には同じ症状が発生しており、

    その都度masashijimmyさんと同じように

    コンポーネントを削除および再インストールを行い今までは復旧していました。

    しかし今回のverではかれこれ4回ほど実施してみたものの改善されず。

    セキュリティソフトを停止させたり、winファイアーウォールを停止させてみても変化なしでした。

     

    私の場合ですがセキュリティソフト&winファイアーウォールが有効な状況下で

    サインインはどうも出来ており、アプリのアップデートは行えました。

    サインイン/サインアウトも可能で、アカウント情報の閲覧も出来ます。

    Geniusの有効/無効の切り替えも行えました。

    ただ、storeへ画面が移行しません。

     

    ご存知の方や、こんなことで復旧できたという方いらっしゃいませんか?

    是非ご教示ください。宜しくお願いしますm(_ _)m

  • 智子252 Level 1 Level 1 (0 ポイント)

    同じ症状の方がいらっしゃるのですね。

    皆様その後いかがでしょうか?

     

    私は今日もiTunesと戦っております(-_-;)

     

    Microsoft Windows 7 Home Premium Edition Service Pack 1 (Build 7601)

    TOSHIBA dynabook TX/66PLWH

    iTunes 10.5.0.142

    QuickTime を利用できません  ←インストールしてるんですけど?

    FairPlay 1.13.35

    Apple Application Support 2.1.5

    iPod アップデータライブラリ 10.0d2

    CD ドライバ 2.2.0.1

    CD ドライバ DLL 2.1.1.1

    Apple Mobile Device 4.0.0.96

    Apple Mobile Device Driver 1.57.0.0

    Bonjour 3.0.0.10 (333.10)

    Gracenote SDK 1.9.3.494

    Gracenote MusicID 1.9.3.106

    Gracenote Submit 1.9.3.136

    Gracenote DSP 1.9.3.44

     

    iTunes シリアル番号 00C8A9BC09371D10

     

    現在の利用者は管理者です。

    現在のローカル日時は 2011-10-15 15:17:07 です。

    iTunes はセーフ モードで実行していません。

    Webkit の高速コンポジションが有効になっています。

    HDCP をサポートしています。

    Core Media をサポートしています。

     

    ビデオ ディスプレイ情報

     

    Intel Corporation, Intel(R) HD Graphics

     

     

    **** 外部プラグイン情報 ****

     

    外部プラグインはインストールされていません。

     

    Genius ID:bdd3278e39826e2c350ba5154fb771bc

     

    iPodService 10.5.0.142は現在実行中です。

    iTunesHelper 10.5.0.142は現在実行中です。

    Apple Mobile Device service 3.3.0.0は現在実行中です。

     

    **** ネットワーク接続テスト ****

     

    ネットワークアダプタの情報

     

    アダプタ名:    {EDEC9649-FF2B-4E2E-B6A2-22140F359CE4}

    説明:    Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC

    IP アドレス:    192.×××.×.×

    サブネットマスク:    255.×××.×××.×

    デフォルトゲートウェイ:    192.×××.×.×

    有効な DHCP:    はい

    DHCP サーバー:    192.×××.×.×

    リースの取得日時:    Sat Oct 15 14:59:27 2011

     

    リースの有効期限:    Sat Oct 15 18:59:27 2011

     

    DNS サーバー:    192.168.1.1

     

    アダプタ名:    {789E912A-7421-429B-ADC3-C347EF47AC6D}

    説明:    Realtek PCIe GBE Family Controller

    IP アドレス:    0.0.0.0

    サブネットマスク:    0.0.0.0

    デフォルトゲートウェイ:    0.0.0.0

    有効な DHCP:    はい

    DHCP サーバー:   

    リースの取得日時:    Thu Jan 01 09:00:00 1970

     

    リースの有効期限:    Thu Jan 01 09:00:00 1970

     

    DNS サーバー:   

     

    使用可能な接続:    LAN 接続

    接続中:    はい

    オンライン:        はい

    モデムを使用:    いいえ

    LAN を使用:    はい

    プロキシを使用:    はい

    SSL 3.0 のサポート:    有効

    TLS 1.0 のサポート:    有効

     

    ファイアウォールの情報

     

    Windows ファイアウォールはオンです。

    iTunes が Windows ファイアウォールで有効になっています。

     

    アップル Web サイトへの接続に成功しました。

    iTunes Store をブラウズするための接続に成功しました。

    iTunes Store から購入するための接続に成功しました。

    iPhone を更新しますーに接続しました。

    ファームウェア更新プログラム サーバーに接続しました。

    Gracenote サーバーに接続できませんでした。

    iTunes Store に最後に接続できたのは 2011-10-15 15:16:46 です。

     

    あぁ、イライラwww

  • hide.rosewood Level 1 Level 1 (0 ポイント)

    私も同じ現象で困っています。 皆さんまだ未解決のようですね。

     

    因みに私の環境(WinXP)で10分ほど放置すると2番目の画面例になりますが、それまでの間、

    applemobiledeviceservice.exe がcpuを100%使用しています。(2coreなので実際には50%)

     

    2番目の画面例と同様の画面が表示された途端、3%ほど低下しますが、今度はitunesの使用率が高くなり

    48%程度ずつ使用するようになります。

     

    applemobiledeviceservice.exe の内部でループを繰り返しているなどのバグではないでしょうか?

  • kency Level 1 Level 1 (0 ポイント)

    やはり同じ現象が起きています、XPだけの現象かと思っていたらそうでもないようですね

    ファイアーウォールもウイルスソフトもすべて確認しましたが問題はなさそうでした

    新しいアカウントを作ってインストールしてもダメでした。

    CPUが常に100%の使用率で、すべての動作が遅くなり

    今は諦めてアンインストールして10.4のバージョンにもどして使っています。

    10.4なら問題なく動作するので、ファイアーウォールやウイルスソフトの設定とかの問題じゃないような気がします。

     

    いったい何が原因なのでしょう???

  • 智子252 Level 1 Level 1 (0 ポイント)

    ほんと何が原因なんでしょう?

    iOS5アプデ出来てる人は出来てるのに…。

    ま、出来てる人も色々トラブってるようです。

  • dai0106 Level 1 Level 1 (0 ポイント)

    https://discussionsjapan.apple.com/message/100619922#100619922

    コマンドプロンプトで治りました

    解決できるかはわかりませんが試す価値はあると思います

  • 重朗 Level 1 Level 1 (0 ポイント)

    私もまったく同じ症状でしたが、コマンドプロンプトの件で解決しました。

    dai0106さんありがとうございました!

  • masashijimmy Level 1 Level 1 (0 ポイント)

    私も同様にコマンドプロダクトで解決しました。

     

    ご教示ありがとうございました。

  • つのっP Level 1 Level 1 (0 ポイント)

    おはようございます。

    皆さんコマンドプロンプトで復旧してるんですね。

    夜中に他のスレ見て同じかと思ってやってみましたが、

    私の場合は解決出来ませんでした。

    winによっても違うんですかね?

    再インストール前にレジストリ、TEMPファイルのクリアも実施してみましたが

    状況変わらず…。

    何かしら条件が違うのでしょうかね。

  • kency Level 1 Level 1 (0 ポイント)

    dai 0106さん、解決しました

    ありがとうございました。

  • 智子252 Level 1 Level 1 (0 ポイント)

    解決された方々、おめでとうございます。

    良かったですぅぅ(-^〇^-)

     

    私は一昨日から下記の方法でコマンドプロントをリセットしたりはしてましたが、ご紹介のとはちょっと違うようですね。

    http://support.apple.com/kb/TS3297?viewlocale=ja_JP

     

    Windows Vista および Windows 7 の場合

    1. スタート」メニュー >「すべてのプログラム」>「アクセサリ」と選択し、「コマンド プロンプト」を右クリックしてショートカットメニューから「管理者として実行」を選択します。続行するためにユーザの許可が必要な場合は、「続行」をクリックします。
    2. 表示されるウインドウで、ipconfig /flushdns と入力して「return」キーを押します。
    3. 「DNS リゾルバ キャッシュは正常にフラッシュされました」というメッセージが表示されます。

     

    希望をもって先程dai0106さんからのもやってみましたが、

    残念ながら解決できませんでした(-_-;)

     

    やっとAppleカスタマーサポートからメールが来ましたが、どれも済んだ設定ばかりです。

    ま、今一度アンインストール、再度インストールしてみます。

     

    まだ未解決の方いらっしゃいましたら、解決するまで宜しくお願い致します。

前へ 1 2 3 次へ